Workshop I(O)T tijdens Hackatrain

Geplaatst Een reactie plaatsenGeplaatst in Geen categorie

Afgelopen Vrijdag was het zover: de Pre-gathering van de Hackatrain 2018! Nadat ik vorig jaar als deelnemer ben mee geweest had ik dit jaar de eer om tijdens de aftrap een workshop te geven.  Ongeveer 35 deelnemers van bedrijven als Ariva, Translink, ING,  NS, Park Mobilede, Intrafic en Vixion, 9292OV en Itility konden deelnemen aan deze IOT workshop. Omdat dit nog nooit voor zo`n grote groep gedaan is heb ik hulp gekregen Terry Nick (zonder streepje ;)). 

De workshop verliep met de gewenste hectiek en de standaard problemen die bij het programmeren komen kijken zijn door de deelnemers zelf en met een beetje hulp van de handleiding opgelost wat, aldus een van de deelnemers, een voldaan gevoel gaf! Dat is mooi om te horen!

Meer info op: https://www.hackatrain.nl/

 

 

 

Tijd voor een feestje! Vincent = ZZP’er

Geplaatst Een reactie plaatsenGeplaatst in Geen categorie

De workshops zijn een succes! Mijn enthousiasme wordt gewaardeerd en blijkt aanstekelijk te zijn. Steeds vaker krijg ik de vraag of ik workshops uit eigen naam kan geven. Ik ben trots om te kunnen zeggen dat dit vanaf NU kan!!

VincentVerheggen.nl voor al uw workshops en partijen is een feit! inclusief KVK nummer. De website heeft een minder persoonlijk en meer commercieel karakter gekregen. Dit neemt niet weg dat je zo af en toe toch nog wel een beetje gekke foto`s kan tegenkomen van ‘dingen die mij interesseren’ 😉

Testing three DHT22 sensors

Geplaatst Een reactie plaatsenGeplaatst in 3D printer, DIY, Geen categorie, Tech

Yea, I thought it was a good idea to repeat a success (never change a winning horse?). For that reason I made three temperature and humidity sensors. To verify the working I placed them next to eachother and analysed the data on Thingspeak. See here the result, looks great isnt it?

 

Ok, not really… Looks like I have got a problem with one of them. The humidity data of one of the sensors (red line) is is 20 to 30% off.

I think that its due to a defect sensor and that it is not the power line or someting else. First thing I am going to try is to remove the 8K pull down resistor between the power and data IN line.